This project has moved. For the latest updates, please go here.

TFS2012 compatible?

Oct 8, 2012 at 2:05 PM

Hi 

Is this tool compatible with TFS2012?

Coordinator
Oct 8, 2012 at 5:10 PM

Yes,  but it requires the TFS 2010 object model. This is present if you have any of the following installed: VS 2010, TFS 2010 Team Explorer, or the standalone TFS 2010 object model (available here: http://visualstudiogallery.msdn.microsoft.com/a37e19fb-3052-4fc9-bef7-4a4682069a75).